| Norme | Utilisation |
|---|---|
| STET PSD2 API v1.6.3 | Standard FR d'implémentation DSP2 (endpoints AISP, format HAL, headers PSU, modèle de consentement A1) |
| RFC 6749 | OAuth 2.0 Authorization Framework |
| RFC 7591 | OAuth 2.0 Dynamic Client Registration |
| RFC 7592 | OAuth 2.0 Dynamic Client Registration Management |
| RFC 7517 | JSON Web Key (JWK) |
| RFC 3230 | Instance Digests in HTTP (header Digest) |
| draft-cavage-http-signatures | Signature HTTP des requêtes et réponses |
| ISO 20022 | Formats des données financières (comptes, soldes, transactions) |
| eIDAS / ETSI TS 119 495 | Certificats qualifiés pour les services de paiement (QWAC / QSealC) |
Documentation